
Transferring Footage from the SONY DCR-HC21  
The DV format video recorded by the Sony HandyCam needs to be transferred off the MiniDV tape to be edited 
or viewed elsewhere. A computer is used to “capture” the video, and convert to a more readily playable format. 
There are a variety of options for transferring movie footage from the Sony Handycam to a computer. The Sony 
Picture Package Software included with the camera is one option. The Video Capturing Tool part of the 
package will capture output via a USB cable and convert to AVI format, which can then be edited, converted, 
and burned to DVD. Instructions for using this software are included on the CD.   
 
Another alternative for Windows users is WinDV http://windv.mourek.cz/. WinDV is a small and easy to use 
Windows application (98SE/ME/2000/XP) for capturing videos from DV camcorders into AVI-files and for 
recording AVI-files into DV devices, via FireWire (IEEE 1394) interface (USB not supported). This software 
can be downloaded for free, but has no support/help. You can find several how-to’s on line for using it.  
 
If you would like to use Mann Library computers for conversion/editing, the following options exist. The Mac 
options are generally recommended. Please allow adequate time for capturing and converting video. The 
capture process requires video to be played/captured in real time, the editing process can be complex, and 
burning DVDs can require patience. Limited assistance is available for basic overview of the steps described. 
Please refer closely to this guide and the software help files. If you need help after reviewing these steps, please 
submit a Mann Library consultation request form well in advance. 

Windows (XP and Vista) 
Capture Video 
Export to DVD  

Macintosh 
Using iMovie/iDVD 
Capture/Edit Video
Create/Design DVD
Automatic Capture/Movie Creation (with title, transitions, soundtrack)
Burn Direct to DVD from Camera
Create Magic iDVD (with selected themes, content and soundtrack)

Using Creation Station DVD Recorder
 

Windows Movie Maker (WMM) 
This software comes installed with Windows XP and Vista, and provides basic tools for capturing video, simple 
editing, and conversion. If you have a computer with a Firewire port (sometimes referred to as iLink or IEEE 
1394), you can capture video in AVI format, which retains the full quality/resolution originally recorded. If you 
use a USB cable, you only have the option of capturing in Windows Media format (wmv), a smaller compressed 
format suitable for playback on computers but with more limited editability or re-use. The WMM help offers 
detailed information on using the software. 
Capturing Video (may vary depending on your configuration): 

1. Make sure camera is fully powered (AC cord firmly attached or fresh charged battery) 
2. Turn camera on and set to Play/Edit mode 
3. Insert Tape 
4. Connect camera (DV port) and computer (Firewire preferably, or USB) 
5. Allow computer to recognize new hardware 
6. Start Windows Movie Maker (if not offered option after connecting, start from Programs menu) 

http://windv.mourek.cz/
http://www.mannlib.cornell.edu/services/reference/consulting.cfm


7. Select Sony DV Device for capture, click Next 
8. Name your video, and location to save. Remember to use a drive that has generous amounts of space, as 

each minute of video can consume 178 MB of disk space. When working on video editing projects at 
Mann Library it is wise to have an external hard drive to copy and move your files to and from. Click 
Next. 

9. Select Video Setting, click Next. 
10. Designate Capture Method (entire tape automatically or just parts), click Next. 

If you selected Capture Parts, you can fast forward or rewind (hold button down) to cue, then 
click Start and Stop Capture to capture clips desired. When done click Finish. 

11. Save Project 
 
You should now see the captured video in your Collections window. This file can be used/shared as is (avi 
format), edited or exported. Read the WMM help for more info. 
 
Export Movie to DVD (playable on most standard DVD players) 
Full instructions are available at http://www.microsoft.com/windowsxp/using/moviemaker/create/savetodvd.mspx. 
Remember if you captured in wmv format at lower size/resolution, the picture quality will not be very high on a 
television screen. Here’s a summary: 

1. In the Movie Tasks pane, under Finish Movie, click Save to my computer. 
2. Provide Name and Location, click Next. 
3. Movie Setting page, click Show more choices > Other settings > DV-AVI, Next. 
4. You can now use DVD burning software and writer to create a DVD playable in a standard DVD 

player. Mann Library has Roxio Easy CD and DVD Creator available on its classroom PCs. Some older 
DVD players can have problems playing custom DVDs. DVD-R or DVD+R format discs are compatible 
with most players. 

iMovie 
As part of the iLife software package installed on Apple computers, iMovie provides basic tools for capturing 
video, simple editing, and conversion. A computer with a Firewire port (sometimes referred to as iLink or IEEE 
1394) is required to capture video directly to iMovie. If you only have USB as an option, you can transfer video 
to the hard drive then drag and drop to import into iMovie. Detailed instructions can be found in the iMovie 
help. 

Basic Steps for Capturing Video  
If you want to do editing before exporting to movie… 
 

1. Start iMovie. Click the iMovie icon on the dock, or from the Finder menu (click anywhere on the 
desktop to deselect other application menus and activate Finder), select Go>Applications, then double 
click the iMovie icon. 

2. Click Create a New Project (Note: When iMovie is launched, it may open the last movie that was 
being edited. Before you begin, make sure you aren’t working on a previous project. You can start a new 
one from File>New) 

3. Name and select a location for your new project. Remember to use a drive that has generous amounts of 
space, as each minute of video can consume 178 MB of disk space. When working on video editing 
projects at Mann Library it is wise to have an external hard drive to copy and move your files to and 
from. 

4. Click Create. After a short wait, the empty project is created. 
5. Make sure camera is fully powered (AC cord firmly attached or fresh charged battery) 
6. Turn camera on and set to Play/Edit mode 
7. Insert Tape (rewind if necessary) 

http://www.microsoft.com/windowsxp/using/moviemaker/create/savetodvd.mspx


8. Connect camera (DV port) to computer using Firewire cable. Camera Connected message should show 
on screen. If it isn’t make sure the mode switch is set to camera mode:  

 
9. Click Import button to start capturing the whole tape from current point,  

OR 
10. Use Capture Controls below the screen to preview and cue the tape a few seconds before you want to 

begin capturing. Press play, then Import button or space bar to begin capturing. 
 
iMovie will create separate clips each time the capture process is interrupted.  

11. You can now edit your movie within iMovie before exporting (see iMovie help for more info). 

Exporting/Sharing your Movie 
iMovie has many options for exporting movies in a variety of formats. Look in the Sharing your finished movie 
section of the iMovie help for details. 
 
Exporting to a DVD playable in a standard DVD player, from iMovie 

1. Choose Share > iDVD 
2. Click Share to open iDVD 
3. Select theme and configure as needed 

When you are finished editing the iDVD project, and ready to burn to DVD: 
4. Check free space on your hard drive - make sure you have twice as much as your project uses before 

burning (check Project > Project Info) 
5. Click the Burn DVD icon, or select File>Burn DVD 
6. Insert blank recordable DVD (DVD-R generally recommended) 

 
Automatically exporting a movie from camera with Magic iMovie (with title, scene transitions, 
music soundtrack) 

1. Make sure camera is fully powered (AC cord firmly attached or fresh charged battery) 
2. Turn camera on and set to Play/Edit mode 
3. Connect camera to computer using Firewire cable. 
4. Start iMovie. Click the iMovie icon on the dock, or from the Finder menu (click anywhere on the 

desktop to deselect other application menus and activate Finder), select Go>Applications, then double 
click the iMovie icon. 

5. Click the Make a Magic iMovie icon. (Note: When iMovie is launched, it may open the last movie that 
was being edited. Before you begin, make sure you aren’t working on a previous project. You can start a 
new one from File>Make a Magic iMovie) 

6. Name your movie and select a location to save to. Remember to use a drive that has generous amounts 
of space, as each minute of video can consume 178 MB of disk space. When working on video editing 
projects at Mann Library it is wise to have an external hard drive to copy and move your files to and 
from. 

7. Select DV video format. 
8. Click the Create button 
9. Select settings you wish to use for creating movie (title, rewind, transitions, soundtrack). If you wish to 

have the movie file automatically sent to iDVD for burning to DVD afterward, check that option as well. 
10. Click Create button. The camera will automatically start, with video captured in real time. A title, 

transitions, and soundtrack will be added as designated. 
If you selected the export to iDVD option, your movie will be loaded into iDVD where you can set up titles, 
menus and other options. Check iDVD help for details 



Burning video footage directly from a camera or file to DVD using iDVD 
iDVD allows you to burn footage from either a file or DV camcorder to DVD using OneStep DVD. This is the 
simplest way with the iLife software to create a DVD that plays as a single movie. No titles, transitions or other 
special effects are added, just the raw footage recorded. The DVD should be playable in most regular DVD 
players (DVD-R generally recommended). When burning from a camera, you need to allow sufficient time for 
both the real time video capture and DVD burn process. This will depend on the length of your recording. 
 
To transfer directly from camera to DVD: 

1. Make sure camera is fully powered (AC cord firmly attached or sufficiently charged battery) 
2. Turn camera on and set to Play/Edit mode 
3. Connect camera to Mac computer using Firewire cable. 
4. If iDVD is not already open, click the iDVD icon on the dock, or from the Finder menu (click anywhere 

on the desktop to deselect other application menus and activate Finder), select Go>Applications, then 
double click the iDVD icon. 

5. Select OneStep DVD, or File >OneStep DVD  
6. Insert blank DVD disc in computer when prompted. 
7. The tape should automatically rewind. If you wish to start recording at current tape location, press play 

button on camcorder LCD screen as soon as it starts to rewind. 
8. Video capture will begin. This process will take as long as the remaining recorded footage takes to 

play. OneStep DVD stops capturing video at the end of the tape or after 10 seconds with no video. If you 
want to import only the first part of the footage on your tape, click the Cancel button when you're ready 
to stop importing video. You’ll be given the option to cancel creation of the OneStep DVD, or to stop 
capturing video from your camcorder and burn to DVD the footage that has already been imported. 

9. The DVD burn process will be completed.   
By default, video imported during the OneStep process is deleted from the hard disk when the computer is 
restarted. If you want to save the imported video, make sure to copy to removable media (e.g. external drive). 
The location where captured video is stored during the OneStep process can be found from the iDVD 
File>Preferences>Advanced menu. 
 
Making a Magic iDVD 
You can use iDVD to quickly create a DVD from existing movies, photos, and audio files from iMovie, iPhoto, 
iTunes, and GarageBand with minimal effort. Choose the theme and content you want, then iDVD will put it all 
together and burn it to a DVD disc (DVD-R generally recommended for maximum playability). 
 
To create a Magic iDVD: 

1. Open iDVD and click "Create a Magic iDVD" button. (If a recent project 
opens, choose File > "New Magic iDVD.") 

2. Type a name for the DVD in the DVD Title box. 
3. Select a theme in the row of theme thumbnails. 
4. Click the Media button and click Audio, Images, or Movies to see movies, 

photos, and audio files from iMovie, iPhoto, iTunes, and GarageBand.  
5. Drag (add) the ones you want into the spaces provided in the Magic iDVD window. You 

can also drag files from anywhere on your hard disk or connected servers. 
6. To add a soundtrack to a slideshow, drag an audio file from the Media pane 

and drop it on top of the slideshow.  
7. Click the Preview button to view your DVD. Use the remote control to click 

buttons and play movies. When you're finished previewing, click Exit on 
the remote control. 

8. Make any adjustments to your content and theme selection. 
9. When you're ready, click Create Project. 



Burning Footage Direct to DVD Using Creation Station DVD Recorder 
This method requires use of a Mann Library Macintosh Creation Station. There are two in the Stone Computing 
area, each with a Panasonic VHS-DVD Recorder attached. User manuals for the DVD recorders are available at 
http://www.mannlib.cornell.edu/computing/hardwareandsoftware/specialized.cfm#video. Detailed instructions 
for recording DVDs from a camcorder on the DMRES35V and DMRES45V can be found there.  
 
The advantage of this method over using iDVD OneStep is there is no separate capture to hard drive step first – 
the video is recorded directly to DVD, so some time is saved. You can transfer footage directly from the camera 
to a DVD that is playable in a standard DVD player, depending on the DVD media used and compatibility with 
your player. Generally DVD-R media is most universal. If needed, you can purchase them from the Circulation 
desk where the cameras are checked out. 
 
The conversion process is fairly automated, creating separate “chapters” where each break in footage occurs (ie. 
when the camera is stopped and started). A simple menu listing the chapters is also created for the DVD. Titles 
are automatically assigned as well. Date and time stamp information will not be transferred. 
 
Conversion Process Steps 
• Always reboot Mac Creation Station computer before starting video editing/conversion. 
• Connect the AC Power cord to Camera (do not rely on battery). 
• Insert tape in camera if not already loaded. 
• Make sure the camera and DVD Recorder are off. 
• Open the plastic cover on the side of camera to expose connection jacks: 

USB 
DV (4 Pin Firewire) 

A/V 
• Connect the camera to the DVD Recorder using a DV  

(4 Pin to 4 Pin Firewire) cable* as shown below.  
 
 
*Using a DV/ 4 Pin Firewire cable is preferable, as this captures the full 
data stream natively in digital format. These cables can be charged out at t
Mann Library Circulation desk. 

he 

 
 
 
 
 

• Turn on the DVD Recorder  
• On recorder, make sure Drive Select is set to DVD (LED “DVD” indicator light on) 
• On camera, open LCD panel, turn camera on, set to Play/Edit mode  
• Rewind and Pause tape at beginning, or point at least 10 seconds before where you want to start DVD 

transfer (there is a delay from time recording is initiated and actually begins with this recorder).  
• From the Mac computer, start iMovie (click icon in dock on bottom of screen), start New 

Project (DV format). This will allow you to view the video as it records to DVD, and see 
recorder menu options (do not use actual iMovie controls, e.g. play, pause, stop; this window is 
only for display).  

• You should see camera connected message in iMovie window.  
• On DataVideo switch box to right of recorder, press top left Source button and switch to AV (lower left red 

LED light on). 
• Place blank DVD in deck. 

http://www.mannlib.cornell.edu/computing/hardwareandsoftware/specialized.cfm
http://www.mannlib.cornell.edu/computing/stonecenter/
http://www.mannlib.cornell.edu/computing/stonecenter/
http://www.mannlib.cornell.edu/computing/hardwareandsoftware/specialized.cfm#video
http://www.mannlib.cornell.edu/computing/hardwareandsoftware/upload/DMRES35V.PDF#P.50
http://www.mannlib.cornell.edu/computing/hardwareandsoftware/upload/DMRES45V.PDF#P.57


• If asked, select Yes to format disc, press start. Format process should take aprox. 1 minute. 
o Press OK after done 
o Press Return on remote (button 23 on diagram) 

• On remote (remember to point at recorder), Press REC MODE 
(button 13) and select recording mode [SP (2 hrs per DVD) or LP 
(4 hrs)]. Camera LCD screen will display mode taped in, LED 
display on recorder will indicate DVD record mode selected. 

• Using remote, Press FUNCTIONS (button 22). 
o Using up or down arrow key, Select (highlight) “Other 

Functions” and press ENTER. 
o Select “DV Camcorder Rec.” and press ENTER.  
o Select “Rec.” and press ENTER to begin recording. 

• To stop recording press STOP, or wait for end of tape. The 
Recording Finished confirmation screen appears. Press ENTER. If 
you wish to restart at a different point, use camera play/rewind/fast 
forward buttons to queue tape, then repeat FUNCTIONS steps 
above to restart. 

• When done (with iMovie still open), press OPEN/CLOSE on the 
DVD Recorder to eject the disc.  

• You should see a message asking if you would like to finalize disk 
–press REC button (12)  to complete. The remaining empty DVD 
space will be written to and closed (this may take some time 
depending on the length of your recording). 

• Once finalize process is complete your DVD should be ready for 
playback in a standard stand alone DVD player. Select individual 
“chapters” from menu (even if there is only 1) to play. 
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